top of page

Parles nous de ta boite 25/06

Public·9 membres

Qe Ci Support In Vmware Graphics Driver [UPDATED]



Notes: Install with JaS release, update to 10.4.9 with 10.4.9 AMD update by Myzar and ToH 10.4.9 kernel. For video use driver from install DVD, or from update, if you plan to update to 10.4.9. For audio use AppleHDA. WiFi driver here. For camera support read here.




Qe ci support in vmware graphics driver



---Triple booting using lilo with XP and Slax (Backtrack 2)Jas 10.4.8 install dvd using mifki kernel with none of the SATA or graphics options but with 10.4.4 logon and WITHOUT usb patch- Core Duo T2300 1.66GHz Working- ATI X1600 Mobility working at 1280x800 + qe =40655- Realtek RTL8168/8111 Ethernet working fully after driver install from - Battery meter using file from =14912- Intel Proset Wireless 3945 a/b/g not working- Linksys WUSB54GP version 4 (Ralink RT2500 chipset)USB wireless working with driver from =33896- Intel HD Audio Realtek ALC660 not working- Audio working from Logitech USB headphones but stutters because of 200MHZ FSB. Change boot.plist to fsb=166 under kernel flags- D-Max STK1135 built in webcam - Not working- GMA-4082N DVD Drive reads and burns discs fine- Mouse pad works- Bluetooth working 100%- USB2 working- Internal SATA hard drive working 100%- Firewire working


---(OSX 10.4.10)Using Uphuk's DVD + 4.10 update___________________________________________Intel Pentium T2500 1.73 Ghz Core Duo -> (working 100%) Hard driver (working 100%)TouchPad (working 100%)USB2 (working 100%)CD/DVD (working 100% after installing Patchburn -> )FireWire (working 100%)Graphic card Nvidia Geforce Go 7300 -> OK with QE/CI: Resolution [email protected] (Sleep crashes computer)Bluetooth (working 100%) Sound Realtek ALC861 work download AppleHDA Patcher from Taruga...0x10EC0861 ALC861 installerNetwork card Realtek RTL8xxxx works with driver from: Wireless Intel 3945ABG not working but there's a driver here that could be the answerBuilt-in camera: Integrated Syntek DC-1125 USB 1.3mpx (Not working, but there's a linux driver at that could be easely ported. The Macam Project -osx.sourceforge.net/ doesn't seem to be very interested in supporting this integrated webcam)Card reader not working (it works, out of the box with linux, though)Express Card not testedBattery works with patched PowerManagementBundle from: _stuff/MacOS%20X/PowerManagement.tar.gz . . .


Initially got wireless network working by installing the iwi2200 package. Currently this driver only supports unencrypted networkds. Therefore i purchased a second hand Sitecom WL-113 USB stick for 10 euros and installed the native Osx factory driver which works splendidly. Might try to find a broadcom mini-PCI card which should also work.


- OS : Jas 10.4.8 with ppf v1 / semthex kernel beta9 8.8.1 (installed only Intel extensions, no graphics support, no "common hardware" support (tried but did not work!)- Installed on external USB drive- CPU : Intel Pentium M, 2GHz- Memory : 1024 MB DDR2 533 MHz - Video Card : ATI x600 64Mb: working at native 1680x1050 with z0rz patch ( =10415&hl=ati+z0rz) using callisto 3 patched ati9700 kext, no callisto fb, no QE, CI but switchable resolution - Audio : working- Bluetooth OK right out of the box- Keyboard: working- Touchpad: working (no scrolling)- PC Cardbus: not checked- USB OK - FIREWIRE not checked (worked under 10.4.5)- Ethernet: Broadcom working after installing patched, older kext: =&showtopic=4987&view=findpost&p=123004 - Wireless: internet Intel Wireless Pro 2200 A/B/G not working


-Jas 10.4.8 SSE3 DVD Reseed (semthex kernel)-256MB NVIDIA Quadro NVS 110M with QE/CI (recognizes as GeForce Go 7300 with 64M VRAM)...using Titan great at 1440x900Intel GMA950 DOES NOT WORKIntel GMA950 Works for me with QE/CI support-Did not install USB patch...it breaks my USB WiFi (see next bullet)-Belkin F5d7050 USB WiFi (works with open source driver...not Airport)-Internal Ethernet not working-Internal Intel 3945 WiFi not working-Internal Bluetooth works fine-Booting single core (Duo 2GHz)-MUST disable PC Card in BIOS to boot...otherwise get the Grey Screen-Sigmatel 9220 working using AppleHDAPatcher1.16


- OS: Apple Mac OS X 10.4.9 + Netkas JewJitsu- CPU: Intel Core (2) Duo TXX00- HDD: Fujitsu SATA 60+GB- RAM: DDR2-667 memory, 2 slots. (Recognised as 333mhz DDR memory)- LAN: Marvell Yukon2 88E8055 + Modified kext plist- SND: Intel HDA Bus Sigmatel 9228 CODEC Partial support + Taruga 1.15- DVD-RW: MATSHITA UJ-841Db- DIGI: Wacom Penabled 12.1" + Modified kext plist + TabletMagic for TabletPC's- ACPI: Intel onboard + Modified bundle- APM: Intel Integrated - Nonfunctional- CARD: O2Micro OZ711MP1/MS1 on PCI Bus 8 - Not enumerated.- MMC: O2Micro Class 0805 on PCI Bus 8 - Not enumerated.- WLAN: Atheros AR5006EG on PCI Bus 5 - Not enumerated.- GFX0: Intel GMA945GM on PCI-E bus 0 + 4 kexts from Real Intel Mac.- DISP0: on GFX0 (Recognised as type:LCD)- PCI: Buses 5 and 8 nonfunctional because of gaps in enumerated buses. Needs custom driver built.- MDM: Agere Systems HDA Modem on PCI Bus 1 - Driver WIP from linux HDA


- OSx86 10.4.8 (JaS ISO with PPF patch applied, works brilliantly)- Intel Core 2 Duo T5500 1.66Ghz (64bit enabled, no cores disabled)- Sigmatel Audio 9250 (fully functional, ran the AppleHDA patcher with the -legacy bootup option)- ATI Mobility X1400 (functional, QE/CI/OpenGL support after manual modification, still at 1024x768)- Integrated Gigabit Ethernet (fully functional, very quick)- Integrated Bluetooth (fully functional, gives me a reason to get a Wii Remote)- Keyboard and trackpad (functional, mouse tearing due to video acceleration, may apply a patch later)- Tablet screen (Not working, highly doubtful Finepoint has OSX drivers, will keep searching)- Intel PROset 3945 a/b/g (Not working, will attempt wireless beta drivers)


- Instalation directly to HDD, Mac OS X as the one and only OS on the laptop- OSx86 10.4.8 (Jas 10.4.8 SSE2/3 + Semthex 8.8.1), Updated to JaS 10.4.9. Kernel)- 2GB DDR2 RAM- TouchPad (working)- Mouse (working, and using a MicroSoft IntelliPointer Explorer, driver installed fine- 160Gb SATA (working out of the box)- Intel Core 2 Duo 1.80Ghz (both cores enabled out of the box, far as I know)- Intel HD Audio (with Taruga AppleHda patch Sigmatel 9250)- Intel GMA 950 - QE+CI+OpenGL+Resolutions (installed along with the JaS GMA950 Package)- Optitex (i think) DVD-+RW DL writer (supported with Toast 8 Titanium, UNTESTED if it burns though)- NOT WORKING: Intel Pro/100 LAN NIC (Couldnt find a driver- NOT WORKING: Intel Wireless 3945abg (beta-drivers already avaiable, tried to get them to work, unsuccessful)- UNTESTED: Memory Card Reader- UNTESTED: Motorola 56K Modem- Using a Belkin F5D7050 v4000 USB NetWork Adapter with *UN*Offical Mac Drivers (working excellent)- All security updates installed with no problems, all app (Office, Norton, Popcorn, Toast, etc...) working fine!


- Instalation through VMWARE directly to partition.- OSx86 10.4.8 (Jas 10.4.8 SSE3 + Semthex 8.8.1)- Dual Boot XP (Chain0 method)- 120Gb SATA (working out of the box)- Intel Core Duo T2050 1.60Ghz (both cores enabled out of the box)- Intel HD Audio (with Taruga AppleHda patch Sigmatel 9250)- Intel GMA 950 - QE+CI+OpenGL+Resolutions (had to reinstall Jas GMA950 Package)- Marvell Network (Working with kext edit)- LG DVD writer (supported with Toast)- Firewire (out of the box)- Still not working: Intel Wireless 3945abg (beta-drivers already avaiable)- Still not working: Memory Card Reader- Still not working: Modem- Still not working: Speedstep - All security updates installed with no problems, all app working fine....)- 97.5 Xbench (Benchmark)


- OSx86 10.4.8 (Installed using JaS 10.4.8 SSE2 SSE3)- Intel Core 2 Duo T5600 1.84Ghz (Both cores work, never needed to disable)- Sigmatel Audio 9250 (Working with AppleHda patch,headphone jack works but no microphone input)- Intel GMA950 (fully supported, worked out of the box)- Yukon Marvell Fast Ethernet (functional with kext edit)- Keyboard ad trackpad (functional)- Intel PROset 3945abg (Not working,Hopefully something will turn up)- Firewire (functional, 400mbs)- Memory Card Reader (not working)- Phillips DVD+/-RW SDVD8820 (haven't tried burning a cd but itunes displays cd burning option and speed selection)- Wireless with Netgear WG111v2 and Mac driver 1.5


- JaS 10.4.8 Intel AMD SSE2/SSE3 BETA v2- Intel Core Duo T2300E (1.66 Ghz) both cores - working- Intel GMA950 - QE - working- Intel ICH7- USB 2.0 - working- SATA - working- Bootable with USB HDD, native install- Intel PRO/1000 LAN - working- AD1981 HD Audio - Partly working(hacked with AppleAzaliaAudio.kext, devid= 11d41981, no audio input). Connecting a USB Camera with microphone, e.g., Logitech Notebook Pro, allows Skype to work.- Power Management with battery support - working (hacked)- Intel Wireless 3945ABG - Not working (No driver).- Atheros 5424 Wireless = Thinkpad 11/a/b/g PCI Exrpess - working(hacked ven_id & dev_id in 10.4.5 IO80211Family.kext) as AirPort


-Intel Core Solo @ 1.06 GHz -Touchscreen Works :) but :-Video : Intel GMA950M Video OK-Sound : Intel HDaudio Realtek ALL262. Ok AppleAzaliaAudio modificated works-Integrated Yukon LAN 88E8036 KO. AppleYukon fix don't work, may have to try that yukon2 driver-Intel Wlan 3945ABG KO(not supported)-USB Working Natively.-Bluetooth Working Natively. .


- Intel Pentium M 1.40 GHz Front side bus : 400 MHz Chipset Intel 855PM- Intel PRO/Wireless 2100 (not workingin development)- SVGA Trident XP4m32 32 MB detected as 128mb VRAM (no extension loaded, i guess im running some kind of generic compatible driver) Runs quite good at 1027x768 no Quartz or Core image supported (more than i spected as i was only testing!!)- Modem Not detected- Firewire not detected- USB working both on the left side, not the right one (tested with hd, pendrive and mouse)- LAN (intel Pro Gigabit) sims to work perfectly- SD Card Reader not working- Sound Card AD1981A (AC97) Not detected, searching for solution!! :( --soundcard workin' without any soundcard patches and not workin' with-- - Infrared port not tested- PCMCIA not working- Double Touchpad Working with no scrollingINSTALL Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2]No problems . . 350c69d7ab


À propos

Bienvenue dans le groupe ! Envie de créer une boite? Envie d...
bottom of page